Pesquisa resultou em 176 ocorrências

 Voltar para a pesquisa avançada

Re: Contar células preenchidas e inserir mensagem.

 por MarcilioLobao ¦  09 Jan 2022 às 17:38 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Contar células preenchidas e inserir mensagem. ¦  Respostas: 5 ¦  Exibições: 59

Geneci,

Obrigado pelo feedback.

Fico feliz em ter podido ajudar você.

Tenha uma ótima semana.

Re: Contar células preenchidas e inserir mensagem.

 por MarcilioLobao ¦  09 Jan 2022 às 16:16 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Contar células preenchidas e inserir mensagem. ¦  Respostas: 5 ¦  Exibições: 59

Geneci. Claro que é possível. Experimente usar: =SE(CONT.SE(B1:G1;">0"); "Gabarito com " & CONT.SE(B1:G1;">0") & " preenchimentos."; "Células Vazias.") Segue planilha teste em anexo onde coloquei Formatação Condicional para as cores conforme ...

Re: Contar células preenchidas e inserir mensagem.

 por MarcilioLobao ¦  09 Jan 2022 às 15:25 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Contar células preenchidas e inserir mensagem. ¦  Respostas: 5 ¦  Exibições: 59

Geneci, Boa tarde.

A fórmula seguinte atende à sua necessidade?

="Gabarito com " & CONT.SE(B1:G1;">0") & " preenchimentos."

Era isso o que você queira?
Espero ter ajudado

Re: Fórmula SomarProduto

 por MarcilioLobao ¦  20 Ago 2021 às 09:01 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Fórmula SomarProduto ¦  Respostas: 3 ¦  Exibições: 113

SandroLima, Bom dia.

Agradeço-lhe pelo feedback.

Fico feliz em ter ajudado você.

Tenha um ótimo fim-de-semana.

Re: Fórmula SomarProduto

 por MarcilioLobao ¦  19 Ago 2021 às 18:12 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Fórmula SomarProduto ¦  Respostas: 3 ¦  Exibições: 113

SandroLima , Boa tarde. Experimente usar essa fórmula: =SUMPRODUCT((Tabela1[Preço Atual]<>0)*(SUBSTITUTE(Tabela1[Qtde Total];"Zeragem de Posição";0))*Tabela1[PM]) O ideal é nunca utilizar preenchimento texto em colunas de cálculos. Talvez preencher a célula com 0 (Zero) e com formatação c...

Re: Escolher percentual de porcentagem dependendo do data

 por MarcilioLobao ¦  29 Jul 2021 às 10:47 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Escolher percentual de porcentagem dependendo do data ¦  Respostas: 4 ¦  Exibições: 95

erickpreisler97, Bom dia.

Experimente usar:

C2 -->

Código: Selecionar todos
=PROCV(ANO(A2);H3:T24;MÊS(A2)+1;FALSO)

Adapte os intervalos à sua realidade.

Era isso o que você queria?

Espero ter ajudado.

Re: buscar valor de acordo com o nome da aba

 por MarcilioLobao ¦  27 Jul 2021 às 16:59 ¦  Fórum: Fórmulas e Funções ¦  Tópico: buscar valor de acordo com o nome da aba ¦  Respostas: 6 ¦  Exibições: 104

Renaneemm , Boa tarde. Saudações, brilhante colega osvaldomp ! Renaneemm, quando alguém solicita ajuda, todos nós nos esforçamos para atender a questão o mais fiel ao pedido feito. Você mencionou nomes de abas Plan1, Plan2 e Plan3. Por isso enviei a fórmula inicial. Não parei para pensar que poderi...

Re: buscar valor de acordo com o nome da aba

 por MarcilioLobao ¦  27 Jul 2021 às 11:07 ¦  Fórum: Fórmulas e Funções ¦  Tópico: buscar valor de acordo com o nome da aba ¦  Respostas: 6 ¦  Exibições: 104

Renaneemm, Bom dia.

Experimente usar:

Inglês
C8 -->

Código: Selecionar todos
=INDIRECT(B8 & "!A1")

Português
C8 -->
Código: Selecionar todos
=INDIRETO(B8 & "!A1")

Era isso o que você precisava?

Espero ter ajudado.

Re: Somar com critérios

 por MarcilioLobao ¦  05 Jul 2021 às 20:24 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Somar com critérios ¦  Respostas: 4 ¦  Exibições: 139

SandroLima, Boa noite.

Experimente utilizar essa fórmula:

Código: Selecionar todos
=SOMARPRODUTO((H4:H24<>0)*(F4:F24)*(H4:H24))
Por favor, nos diga se funcionou como você precisa.

Espero ter ajudado.

Re: pesquisa nos 10 últimos resultados da lotofácil, como fazer?

 por MarcilioLobao ¦  09 Jun 2021 às 07:10 ¦  Fórum: Fórmulas e Funções ¦  Tópico: pesquisa nos 10 últimos resultados da lotofácil, como fazer? ¦  Respostas: 3 ¦  Exibições: 52

edson1411,

Obrigado pelo feedback.

Fico feliz em ter podido ajudar você.

Tenha um ótimo dia.

Re: pesquisa nos 10 últimos resultados da lotofácil, como fazer?

 por MarcilioLobao ¦  09 Jun 2021 às 04:30 ¦  Fórum: Fórmulas e Funções ¦  Tópico: pesquisa nos 10 últimos resultados da lotofácil, como fazer? ¦  Respostas: 3 ¦  Exibições: 52

edson1411 , Bom dia. Utilize: R2 --> =SE(CONT.SE($B2:$P2;R$1)=1;R$1;"") Basta arrastar a fórmula até AP11 Para aparecerem sempre os dois dígitos basta fazer a formatação da célula. Número --> Personalizado --> 00 Veja o exemplo que fiz para você. 09-06-2021_guru_RESULTADOS LOTOFACIL.xlsx ...

Re: procurar valores repetidos em duas linhas

 por MarcilioLobao ¦  06 Jun 2021 às 18:53 ¦  Fórum: Fórmulas e Funções ¦  Tópico: procurar valores repetidos em duas linhas ¦  Respostas: 1 ¦  Exibições: 46

edson1411, Boa noite.

Utilize formatação condicional nas células da linha 14.

Use fórmula. =CONT.SE($B$11:$Q$11; B14) > 0

Era isso o que você queria?

Espero ter ajudado.

06-06-2021_guru_valores repetidos em duas linhas.xlsx

Re: separar dezenas em unidades

 por MarcilioLobao ¦  06 Jun 2021 às 18:46 ¦  Fórum: Fórmulas e Funções ¦  Tópico: separar dezenas em unidades ¦  Respostas: 5 ¦  Exibições: 263

edson1411, Boa noite.

Obrigado pelo feedback.

Fiquei feliz em ter ajudado você.

Re: copiar com criterios

 por MarcilioLobao ¦  06 Jun 2021 às 17:14 ¦  Fórum: Fórmulas e Funções ¦  Tópico: copiar com criterios ¦  Respostas: 3 ¦  Exibições: 56

edson1411,

Obrigado pelo feedback.

Fiquei feliz em ter ajudado você.

Acho que atualmente essa função de encerrar o tópico está desativada.

Tenha uma ótima semana.

Re: separar dezenas em unidades

 por MarcilioLobao ¦  06 Jun 2021 às 17:05 ¦  Fórum: Fórmulas e Funções ¦  Tópico: separar dezenas em unidades ¦  Respostas: 5 ¦  Exibições: 263

edson1411 , Boa tarde. Você não prestou atenção na fórmula que eu sugerí. Me desculpe por tê-la escrito em inglês. Veja só: Dígito Esquerda: Q8 --> =ESQUERDA(A8;1)*(NUM.CARACT(A8)=2) Dígito Direita......: R8 --> =--DIREITA(A8;1) Experimente utilizar a minha sugestão. Veja na planilha que eu lhe env...

Re: separar dezenas em unidades

 por MarcilioLobao ¦  06 Jun 2021 às 12:06 ¦  Fórum: Fórmulas e Funções ¦  Tópico: separar dezenas em unidades ¦  Respostas: 5 ¦  Exibições: 263

Edson1411, Bom dia.

Experimente usar:

Dígito Esquerda: Q8 --> =LEFT(A8;1)*(LEN(A8)=2)
Dígito Direita......: R8 --> =--RIGHT(A8;1)

Era isso o que você queria?
Espero ter ajudado.

06-06-2021_guru_Planilha1.xlsx

Re: copiar com criterios

 por MarcilioLobao ¦  06 Jun 2021 às 11:40 ¦  Fórum: Fórmulas e Funções ¦  Tópico: copiar com criterios ¦  Respostas: 3 ¦  Exibições: 56

Edson1411, Bom dia.

Experimente: R3 --> =IF(R2>=7;R1;"")

Basta arrastar a fórmula para o lado até onde for necessário.

Era isso o que você queria?
Espero ter ajudado.

Re: FORMULA TEXTO MILHÕES

 por MarcilioLobao ¦  04 Jun 2021 às 08:41 ¦  Fórum: Fórmulas e Funções ¦  Tópico: FORMULA TEXTO MILHÕES ¦  Respostas: 3 ¦  Exibições: 103

Leonardo1234 , Bom dia. " ...porém eu imaginei que seria possivel colocar o "M" dentro dentro da própria formula sem precisar concatenar por fora... " Nesse caso experimente usar: =TEXTO(A2;"R$ 0,0.. \M") " ...Com a abreviação de mil em k que eu fiz embaixo por ex...

Re: FORMULA TEXTO MILHÕES

 por MarcilioLobao ¦  03 Jun 2021 às 21:13 ¦  Fórum: Fórmulas e Funções ¦  Tópico: FORMULA TEXTO MILHÕES ¦  Respostas: 3 ¦  Exibições: 103

Leonardo1234 , Boa noite. Lembre-se que quando você muda a formatação da célula, o valor continua um número podendo ser utilizado em cálculos. Ao utilizar a função TEXTO, o resultado não pode ser utilizado em nenhum cálculo. Tente utilizar: =TEXTO(A2;"R$ 0,0..") & " M" Era i...

Re: Formula Direita Esquerda

 por MarcilioLobao ¦  02 Jun 2021 às 13:06 ¦  Fórum: Fórmulas e Funções ¦  Tópico: Formula Direita Esquerda ¦  Respostas: 5 ¦  Exibições: 199

angras, Boa tarde.

Obrigado pelo feddback.

Fico feliz em ter podido ajudar.

Use a sugestão do Mestre osvaldomp (saudações) que é a mais eficiente e elegante.

  • 1
  • 2
  • 3
  • 4
  • 5
  • 9

Por exemplo, na linha 2 da planilha anexada, na […]

BUSCAR DADOS EM OUTRA ABA

preciso buscar informação de nome e […]

Como seria no excel, por exemplo, este calculo?

Deu Certo Amigo. Obrigado

Boa tarde! Patropi. Por tratar-se de uma conta co[…]

Ajuda na Formula

Através da imagem não dá para[…]

pode anexar seu pbix?

Today I will introduce the member of the Eleaf Ba[…]