Utilize essa sessão para criar tópicos relacionados a tabelas dinâmicas, formatações condicionais, subtotais, filtros, etc
  • Avatar do usuário
Por AntonioAlves25
#67668
Boa tarde.

Estou tentando corrigir a ordenação de duas colunas no excel no que vou chamar de PLANILHA2, a primeira coluna contem formula que está vinculada ao que vou chamar de PLANILHA1, já a segunda coluna tem campos onde os dados eu realmente preciso digitar, o problema é que quando ajusto qualquer ordenação na PLANILHA 1 afeta a primeira coluna da PLANIHA2 porém a segunda coluna permanece como está, não sei se estou sendo claro o suficiente, mas dentro dos meus conhecimentos hoje em excel eu não consigo uma forma de vincular essas informações para que qualquer alteração que seja feita na planilha 1 a planilha 2 onde os dados são digitados sigam a ordenação. Grato a todos que se disponibilizarem a me responder.
Avatar do usuário
Por DJunqueira
#67671
O ideal é q vc apresente sua dúvida na forma de uma planilha exemplo p/ q nós não tenhamos o trabalho de reconstruir sua planilha além de ser muito mais fácil compreender seu problema e eventualmente oferecer novas soluções q vc nem sabia q existiam dentro do Excel.
Pelo q eu entendi sua primeira coluna na PLANILHA2 não tem relação alguma com a segunda coluna da mesma planilha, mas está vinculada aos dados da PLANILHA1, de tal forma q esta primeira coluna sempre irá se comportar de acordo com as mudanças feitas na PLANILHA1, p/ eventualmente alterar isso vc terá de fazer uma busca de dados na coluna 1 com base na coluna 2 na PLANILHA1, poderia utilizar eventualmente a função PROCV(), como não tenho maiores informações meu conselho se encerra aqui.
AntonioAlves25 agradeceu por isso
Por babdallas
#67672
Anexa um exemplo, por favor.
AntonioAlves25 agradeceu por isso
Por AntonioAlves25
#67706
Peço desculpas aos colegas, essa é a primeira vez que participo de um fórum sobre esse assunto para tirar duvidas, estou anexando um modelo similar, destaquei em vermelho a coluna que eu gostaria que seguisse a ordenação das demais que puxam informações da planilha 1.
Você não está autorizado a ver ou baixar esse anexo.
Avatar do usuário
Por DJunqueira
#67713
Na sua Planilha2 vc tem uma fórmula em q parte dela [PLANILHA1!$AC$3:$AC$997] faz uma referência a coluna AC da Planilha1 q por sua vez tem uma ordenação própria por conta da fórmula [=SE($N3="SIM";MÁXIMO($AC$2:AC2)+1;"")], enquanto vc não resolver essa ordenação da coluna AC da Planilha1 ou a referência a ela vc continuará tendo este resultado.

Obs.: Sua versão do Excel é bem antiga, vc ganharia bastante com algum upgrade.
AntonioAlves25 agradeceu por isso
Data em formato mm/dd/aaaa

Vc poderia fazer o Power BI (Power Query tb) alter[…]

Dúvida PowerQuery

O PQ pode pegar todos os arquivos dentro de uma pa[…]

MACRO x PQ x FILTRO

No arquivo anexo há 3 formas populares de s[…]

Colar imagens no word

Olá, @flavinhoMG . Sábio Google[…]

@marcioissamu . Veja no final da minha postag[…]

Hehe, acabei de responder s/ um tópico de h[…]

Foi preciso mudar o campo que estava na segmenta&c[…]