Dúvidas sobre cálculos, funções simples e aninhadas, fórmulas matriciais, etc.
  • Avatar do usuário
Por Brodabr
#59967
Olá,

Uma empresa aluga equipamentos e cobra do cliente o frete para a entrega do mesmo. Caso o mesmo entregador leve e recolha o equipamento, ele receberá o valor integral do frete. Caso ele entregue o equipamento e outro entregador faça a coleta do mesmo, ele receberá somente metade do valor do frete, conforme tabela abaixo que ilustra os quatro casos possíveis.

Dúvida: como calcular o valor que João e Paulo recebem?

Frete Entrega Coleta João Paulo
x João João x 0
x Paulo Paulo 0 x
x João Paulo x/2 x/2
x Paulo João x/2 x/2

Grato.
Avatar do usuário
Por Estevaoba
#59974
A fórmula pode ser assim, conforme planilha anexa:
=SE(CONT.SE($B2:$C2;D$1)=2;$A2;SE(CONT.SE($B2:$C2;D$1)=1;$A2/2;0))
Good luck!
Você não está autorizado a ver ou baixar esse anexo.
Avatar do usuário
Por Estevaoba
#59977
Ou esta mais simples em D2 copiada para a direita e para baixo:
=$A2*CONT.SE($B2:$C2;D$1)/2

Ab.
Brodabr agradeceu por isso
Por Strogonoff
#59979
Mais uma opção, inclusive trabalhando valores para X
Você não está autorizado a ver ou baixar esse anexo.
Macro Para Copiar Aba

Boa-tarde Tente assim: Sub Gerar_Aba() On[…]

Olá amigos! Estou elaborando uma planilha p[…]

Contagem continua

Bom dia Como contar valores continuos dentro de um[…]

Dias da semana

:D deu certo obrigado.

Leonardo1234, Bom Dia. Primeiro notei que n&atild[…]

Muito obrigado!

Desculpe estar respondendo somente agora, seria is[…]

Mediana com condicional

Tente: =MED(SE(Atendimentos_TOTAL!G:G="8_2020[…]